New site glitch report

Instead of emailing or messaging the Admins or Mods with technical support questions or comments about the site, we prefer you check here to see if someone else has had the same difficulty or has made the same suggestion. What you're after might have already been posted and addressed here or within the FAQ. If not, please post a detailed description of the problem/suggestion and someone from the HST team will address your needs shortly. If you can't login/post and are unable to reset your password on your own, you may contact us directly.
Post Reply
User avatar
dapperdave
Topix Acquainted
Posts: 57
Joined: Tue Aug 28, 2012 2:07 am
Experience: Level 4 Explorer

New site glitch report

Post by dapperdave » Fri Mar 06, 2015 3:32 am

Hi,

I noticed that when I click on the link to open the image in this thread,

http://highsierratopix.com/community/vi ... 17&t=12104

it opens in a new tab, but the image also appears in the original tab in what looks an unplanned way
HST.JPG
HST.JPG (71.75 KiB) Viewed 415 times
You'll also notice that the (top) search button also looks a bit weird, this happens throughout the forums.

Also the page navigation lists display strangely, like this
HST2.JPG
HST2.JPG (12.86 KiB) Viewed 415 times
Tested and persistent on Chrome and IE11 on W8.1Pro

Dave

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3122
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Fri Mar 06, 2015 7:14 am

Thanks for the screens, Dave. I'm seeing/experiencing the same as you. I'm not sure what happened, but I'm working to resolve the issue.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3122
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Sat Mar 07, 2015 8:40 am

Need help testing. Is the post area issue better today? Be sure to check after you clean your browser cache - press shift+f5 on your browser to clean the cache.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
LMBSGV
Topix Expert
Posts: 683
Joined: Sat Oct 27, 2007 8:42 pm
Experience: Level 4 Explorer
Location: San Geronimo, CA
Contact:

Re: New site glitch report

Post by LMBSGV » Sat Mar 07, 2015 10:32 am

Yes, the post area is now fine.

User avatar
dapperdave
Topix Acquainted
Posts: 57
Joined: Tue Aug 28, 2012 2:07 am
Experience: Level 4 Explorer

Re: New site glitch report

Post by dapperdave » Sat Mar 07, 2015 10:51 am

Screenshot to show problem with fullscreen map display
nomap.JPG
Dave

User avatar
dapperdave
Topix Acquainted
Posts: 57
Joined: Tue Aug 28, 2012 2:07 am
Experience: Level 4 Explorer

Re: New site glitch report

Post by dapperdave » Sat Mar 07, 2015 11:24 am

IE10 behaviour (initial with fs=1 tag in address);
IE10a.JPG
IE10a.JPG (42.01 KiB) Viewed 364 times
clicking "Normal Size" works ok;
IE10b.JPG
clicking "full-size" displays as above (same as Chrome)

Dave

User avatar
ERIC
Your Humble Host & Forums Administrator
Your Humble Host & Forums Administrator
Posts: 3122
Joined: Fri Oct 28, 2005 9:13 am
Experience: Level 4 Explorer
Location: between the 916 and 661

Re: New site glitch report

Post by ERIC » Sat Mar 07, 2015 1:05 pm

Yes, the full-size map is something that copeg will work on after the contractor is done with skinning the main page and FAQ of the map. There are some known div nesting issues, but we don't want to start working on them until the "other cook" is out of the kitchen.
New members, please consider giving us an intro!
Follow us on Twitter @HighSierraTopix. Use hashtags #SIERRAPHILE #GotSierra? #GotMountains?
Follow us on Facebook: https://www.facebook.com/HighSierraTopix

User avatar
Hikin Mike
Founding Member
Posts: 552
Joined: Fri Oct 28, 2005 5:56 pm
Experience: N/A
Location: Atwater, CA
Contact:

Re: New site glitch report

Post by Hikin Mike » Sat Mar 07, 2015 4:39 pm

Yes, I can see the 'Post a Reply' box again. Thanks! \:D/ \:D/

User avatar
maverick
Forums Moderator
Forums Moderator
Posts: 10126
Joined: Thu Apr 06, 2006 5:54 pm
Experience: Level 4 Explorer

Re: New site glitch report

Post by maverick » Sat Mar 07, 2015 9:18 pm

I am now able to post again after 4 days, thanks Eric. :)
Professional Sierra Landscape Photographer

I don't give out specific route information, my belief is that it takes away from the whole adventure spirit of a trip, if you need every inch planned out, you'll have to get that from someone else.

Have a safer backcountry experience by using the HST ReConn Form 2.0, named after Larry Conn, an HST member: http://reconn.org

User avatar
rlown
Topix Docent
Posts: 6762
Joined: Thu Oct 25, 2007 5:00 pm
Experience: Level 4 Explorer
Location: Petaluma, CA

Re: New site glitch report

Post by rlown » Sat Mar 07, 2015 9:33 pm

Eric, should everyone just clear their browser cache? I've had no problems as others haven't either posting stuff.

Just wondering,

Russ

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests